Problem with VL2500 Spot fixture profile

  • Hello, new to the forum.


    I’m having an issue with the prism and rotating gobo (both wheel and gobo rotation) within Dot2. Whenever I program a prism effect or rotating gobo, it won’t play within a cue after it’s been programmed. Meaning the software seems to not record it.


    Could I be possibly programming it wrong? Is there a feature I could be missing within the fixtures program. Either turned on or off. Anyone have this problem. This is for a VL-2500 Spot.


    Thanks

  • Hi audione74,

    welcome to the dot2 Forum!

    Dealing with your problem, I habe started a new show and patched one VL2500 Spot.

    I choose the Hypno Spiral Gobo and rotate it with 10rpm.

    Quite easy.

    What you need to watch are the red values in the fixture sheet- this represents your "programmer".

    Red values are stored into cues. Pls see att. pic of the fixture sheet.

    if you store this red informations into a cue, clear the programmer by pressing "clear" twice and playback your recorded cue, the console should play back the stored values.

    This can be checked best in the DMX sheet. DMX channel 14 represents the Gobo (2nd Gobo wheel, Hypno Spiral at Hex value 163, channel 15 and 16 (16Bit) are for the rotation. Pls see attached screenshot of the DMX sheet of the console.


    If you say, this doesn´t work in your console, pls let us know where exact it goes wrong.


    Cheers,

    Michael

  • Greetings Michael, thank you reply. I followed the steps you told me, and it worked. I believe the issue I was having was choosing spin from gobo wheel 2, instead of gobo 2. Basically programming wrong.


    Thanks again,

    Chuck

  • Hello Michael, only other issue is the prism spin. In the profile, it allows you to turn on, but all spin aspects are grayed out. Both in Beam selection (Prism 1) and in Gobo selection. Any tricks on how to get it the prism to spin?