MIDI Timecode startet Executer ohne Go

    • MIDI Timecode startet Executer ohne Go

      Moin zusammen,

      erstmal großes Dankeschön an die Entwicklungsabteilung von MA, dass die Midi-Funktion läuft. Dank Timecode Recorder gehts ja nun wirklich schnell.
      Jedoch hat sich bei mir jetzt folgendes Problem ergeben, vielleicht kann hier ja jemand etwas dazu sagen:

      Alle Cues in der Timeliste haben den MTC Remote angewählt und ihre Zeiten drin.
      Wenn ich nun die Cueliste mit Go und den Timelord Player mittels MIDI-Send als CMD in Cue1 starte, fängt die Audiodatei an zu laufen, der Timecode wird auch angezeigt.
      Das läuft soweit ohne Probleme.

      Wenn ich nun aber den Timecode in Timelord direkt starte, ohne irgendetwas auf der dot zu drücken, ruft das Pult bei Erreichen der eingegeben Timecode-Zeiten genau diesen Cue auf. Leider habe ich keine Einstellung gefunden um dies zu unterbinden.

      Ist es irgendwie möglich, quasi diesen Global-MTC nur auf eine gewählte Cueliste zu routen, bzw. zwischen zwei Cuelisten zu wechseln?

      Habt vielen Dank,
      Grüße
      Nik
    • @Push: Da hast du schon recht.
      Natürlich kann ich die Cues auf Go setzen.

      Ich habe eine Cueliste auf Timecode programmiert. Bei Cue1 auf Go und Cue 2,3,4,... auf Timecode ergibt sich jedoch das Problem, dass Cue 2,3,4,... immer starten, sobald das Pult die eingestellten Timecode-Frames empfängt. Ohne vorher diesen Executor, also Cue1 per Go überhaupt zu starten.

      Normalerweise sollte so eine Cueliste erst loslaufen, wenn ich sie starte. Der Timecode macht dies im Moment aber ganz von selbst, lässt aber logischerweise den Cue1 (GO) aus.

      Das ist das Problem. Wünschenswert wäre es, dass diese Cueliste erst auf Timecode reagiert, wenn ich sie mittels Go starte.

      Ich hoffe, ich habe mich jetzt nicht zu kompliziert ausgedrückt ;)

      Grüße
      Nik
    • Lars von MA hat das ganze schon mal in dem Topic "Timecodeshow am 10.09.2015 geschrieben:

      Lars wrote:

      ... Wichtig zu wissen ist, dass die Sequence gestartet sein muss damit sie auf den Timecode hört. Das bedeutet der erste Cue deiner Liste sollte ein Go sein, danach folgen die Timecode Trigger....


      Der Midi-Code hört jedoch direkt ohne dass man die Sequenz starten muss.
      Denke jetzt sollte mein Problem eindeutig sein ;)

      Grüße
      Nik
    • das wurde mit dem letzten Software Update geändert.
      genau das Verhalten, das Timecodeshows nicht automatisch starten, wurde von mehreren Usern als Fehlverhalten gemeldet.
      Da in Timecodeshows häufig auf mehrere Executoren zugegriffen wird ist es nicht optimal das erst alle Executoren von Hand gestartet werden mussten.
      Soll ein Executor nicht dem Timecode folgen muss man diesen für einen einzelnen Executor in den Settings deaktivieren oder global abschalten.
      Vorher war es auch nicht möglich, das eine Cueliste gesprungen ist, wenn man den Timecode vor oder zurück gespült hat.
      ich finde es jetzt wesentlich besser nutzbar
    • Ok, das erklärt dann natürlich einiges.
      Eine On-Off-Option in den Global Settings wie seit dem letzten Update auch beim Autofix wäre hier eine gute Sache gewesen...Vielleicht kann man das ja in die Wunschliste aufnehmen.

      Dann werde ich wohl zwangsläufig auf mehrere Timecodes verzichten und einen langen mit Trackpoints zusammenbasteln müssen.

      Danke an @Push für deine Infos - Thema kann geschlossen werden.

      Grüße
      Nik
    • @Push: Ja, das ist mir soweit schon geläufig, nur müsste ich ja dann jedesmal bei jedem einzelnen Executor, der just in dem Moment auf Timecode reagieren soll, den Haken setzen und beim anderen wieder rausnehmen.
      Einfacher wäre hier eine Select TC Option, die aber ja, wie vorher beschrieben, seit dem letzten Update eben nicht mehr vorhanden ist.

      Alles in allem nicht so schlimm, habe das Problem jetzt mit einer anderen Lösung bewältigt.

      Grüße
    • @mauchle: Danke für den Tipp, daran dachte ich auch schon und hatte das auch schon mal gemacht. Auch bei ausgeschaltetem Timecode läuft jeder Cue, der einen Timecode hat, executorunabhängig, ab.

      Soll heißen:
      2 Cuelisten auf MTC, MTC wird im Menü ausgeschalten, bei den Cues bleibt die Timecodezeit als Trig eingetragen.
      Sobald nun ein Timecode ins Pult reinkommt, starten die Cues trotz Deaktivierung.

      Man kann dies nur unterbinden, wenn man den Timecode beim Trig auf Go oder sonstwas umstellt. Dann gehen aber logischerweise auch alle aufgezeichneten Zeiten verloren.

      Ich denke, da ist irgendwo noch ein Fehler im MA-System, lasse mich aber auch gerne des Besseren belehren.
    • Also ich hab das mal im onPC (v1.1.95) getestet. Und bei mir läuft das wie es soll. Allerdings nicht mit Timelord sondern einer anderen MTC Quelle, aber das sollte kein Unterschied machen.

      Evtl. habe ich auch die Anforderung falsch verstanden...

      Hier mal ein paar Screenshots wie es bei mir aussieht:




      Images
      • midi-exec-on.PNG

        6.71 kB, 512×218, viewed 514 times
      • midi-exec-off.PNG

        6.7 kB, 518×188, viewed 569 times
    • Hallo Nik,
      Ich habe jetzt mal mit 2 verschiedenen Midi Timecode Generatoren versucht deinen Fehler nachzustellen. An einem Pult, und am onPC. Aber immer wenn ich den Timecode im Setup deaktiviere wird kein Cue mehr ausgeführt der den Trigger Timecode hat.
      Kannst du eventuell ein Video machen von deiner Vorgehensweise und das hier einstellen oder zum Support schicken?
      Gruß Fred