Probleme Standard-Wert von Dinmer-Fixture

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme Standard-Wert von Dinmer-Fixture

      Hallo ihr Lieben,

      erstmal zu den Hintergründen zur besseren Verständnis meines Problems:
      ich nutze die Dot2 als Lichtpult für eine Band.
      Es werden mehrere Washer und Spots genutzt und zusätzlich auch 2 Stufis an einem Dimmerpak als Frotlicht für die Band.
      Letztes Jahr habe ich die Show programmiert und alles hat die Saison wunderbar funktioniert.
      Jetzt zum Start der Saison habe ich meine Show das erste mal wieder geladen, es kann allerdings sein dass ein anderer Lichttechniker diese vorher benutzt hat und irgendwas verändert und gespeichert hat.
      Nun zu dem Problem:
      Normal ist der Standardwert der Fixtures ja 0% und alles ist aus.
      Jetzt in meinem Fall ist bei dem Fixtures der Stufenlinsen der Standardwert auf 100% und an.
      Ich kann den Dimmer zwar manuell auf 0% setzen allerdings ist bei 2x Clear (löschen Programmer) der Wert der Fixture natürlich wieder auf 100%.
      Der dazugehörige programmierte Executor funktionierte erst nicht mehr, nach löschen und neu programmieren des Executors für das Frotlicht funktioniert das zwar - allerdings invertiert (0% Fader = 100% Dimmer - 100% Fader = 0% Dimmer)
      Jetzt die Frage.
      Kann man iwie den Standardwert verändern und speichern? kann ja sein dass der andere Lichttechniker unwissend etwas verändert hat und die Show gespeichert hat.
      Kann man das iwie wieder retten ohne die Show neu programmieren zu müssen?
      Ich hoffe ihr versteht was ich meine und könnt mir helfen. :)
      Ich bin noch Anfänger bei der Dot2 und habe mir echt den Kopf zerbrochen an was das liegen könnte.

      Viele Grüße

      DieAnnaH
    • Vielen Dank schonmal für die Antwort.
      Hab das jetzt nochmal bei dot2-onPC versucht.
      aber mit 2x clear wird ja die highlight taste auch wieder aus dem programmer gelöscht. zumindest passiert das beim PC so dass dadurch wieder der standardwert 0% gegeben ist.

      Allerdings ist bei der Show an der konsole auch durch mehrfaches „Clear-drücken“ keine veränderung. also auch mit leeren Programmer ist der dimmer auf 100%.
      Werde es dennoch mal am Freitag an der Konsole versuchen.
      Allerschlimmsten Falls tausche ich dann das im Patch-Editor wie oben beschrieben.

      Nur interessieren würde es mich sehr was da so schief gelaufen ist
    • DieAnnaH wrote:

      Nur interessieren würde es mich sehr was da so schief gelaufen ist
      Du kannst uns gern mal dein Showfile an support@ma-dot2.com schicken, dann gucken wir uns das genauer an.

      Aber die schnelle Lösung ist, wie von @MRspeaker beschrieben, den Fixture Type auszutauschen. Such einfach nach dem Generic Dimmer Fixture Type. Der müsste das dann eigentlich reparieren. :)

      Grüße,
      lars
      Technical Support
      MA Lighting Int.
    • Danke für die ganzen anregungen
      Leider komme ich so schnell nicht an die Show ran damit ich diese schicken kann. Mache den Job nur nebenbei
      Aber jetzt weiß ich wenigstens wie ich die Sache reparieren kann wenn ich die Show wieder nutze. Danke dafür.

      Nur so als verständnis: Also ist es auf der Dot2 so nicht möglich den Standardwert eines Fixtures durch z.B. eine Tastenkombination zu ändern und dann zu speichern? Also sodass auch nach 2x „Clear“ der Dimmerwert trotzdem auf 100% bleibt?
    • Nein, man kann in der dot2 LEIDER keine Default Werte der Fixture Types verändern.
      Was natürlich sein kann ist, dass jemand einen Executor gespeichert hat (evtl. auch mit Super Priorität) der aktiv ist und den Dimmer auf 100% setzt. Dies ließe sich dann nur durch Abschalten des Executors beheben. Clear hätte in diesem Fall keinen Einfluss.

      Du kannst ja mal versuchen mit MA+Off das Off Menü aufzurufen und hier den Button "Everything Off" zu drücken.

      Viel Erfolg! :)
      Technical Support
      MA Lighting Int.