Compatibility problems with Dot2 1.5.0 shows to GM2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Compatibility problems with Dot2 1.5.0 shows to GM2

      Hi guys,

      First, I'd like to say that I really like my Dot2 Core. So easy an nice to use for all the work I have to do. :thumbup:

      Here is my issue:

      I used to create shows on my Dot2 at home and then, transfert them to a grandma2 on tour. It worked perfecly until the last update 1.5.0.
      The showfile appears in the backup menu on GM2 but it's sadly empty! All the previous version's shows still work, but none from the latest update.

      Can you please help me? :thumbsup: I'm just to lazy to recreate everything (and I don't have the time to!) :S

      Thx a lot