Any suggestions effects for timecode show?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Any suggestions effects for timecode show?

      Hello everyone,

      I am attempting to create a timecoded halloween show this year. I have about 30 led pars to be placed in the yard.
      There are two rows of led lights on a truss and the others will uplight the halloween props. This will be a timecoded show so I am hoping to have one exec containing all my cues.
      Most the show will consist of effects running across different groups. Ie across the tuss and tombstones etc.

      However what I am noticing for example using 10 leds (fixture 1 thru 10).
      Cue 1 would have a high and low color effect
      Cue 2 would have fixture 1,2 and 9, 10 strobe for a few seconds using a color effect
      Fixture 3-8 would continue having the effect run from cue 1 (which is how I would like it to happen)
      Then I would like the strobing to stop
      Cue 3 would be a copy of cue one
      When cue 3 starts it appears like fixture 1,2,9,10 run the effect but it is out of sync with fixture 3-8

      However when I run Cue 3, the appearance of cue 3 is not the same as it was in cue 1 even though I it was a copy of cue 1.
      I'm baffled for a work around or alternative as this would be mostly how the show would work. Multiple effects with random different effects across different groups or selected fixtures.

      Also when I have the effects separated exec each run correctly they just wont run together on the same exec in cues while maintaining the same appearance.
      I have attached the showfile, removing any timing so it is easier to see how the effects change with a Go. You may have to repeat from cue 1 a few times to notice what happens.

      Any help would be much appreciated!
      Files
    • Hi,
      I downloaded your show, deleted Cue 3, copied Cue 1 at 3 again and then Goto Cue 1 and then Goto Cue 3 does not show any difference in the Fixture sheet, effect in Cue 1 is running the same, same colors, speed, pattern...
      If I Call (MA + On) your separate executor button effect (purple/blue) + white strobe and save it together as Cue 4, it works the same, effect changes and fixture with strobe are strobing...
      I cannot see any troubles.

      A@

      The post was edited 1 time, last by astandera ().

    • Hello, thanks for taking a look.
      If you repeat the cues a few times and compare it to the stand alone effect on the toggle it is noticable what is happening. Its almost as if instead of running the effect arcoss fixture 1 thru 10.. it only updates the effect across 1,2,9,10.. but doesnt across 3 thru 8 because it was tracked from cue 1