Prevent tracking

    • Prevent tracking

      Hi!

      I'm new to dot2, and I'd like to operate it in a club environment.

      I have a dozen of Martin Mac 250 Krypton. I have a fader to control the dimmer intensity, and I'd like to create a simple chase of them blinking on and off in groups, following Master Speed 1 and also following the dimmer fader.

      I'd like specifically a cue so that i can build on that for more advanced stuff.

      So I selected half of the heads, put their dimmer at 0%. Then saved that to an exec button as a cue.

      Then I cleared-cleared, selected the other half of the heads, put their dimmer at 0%, and saved that to the same exec as a second cue.

      Cleared-cleared.

      When I enable it as a chaser and push the exec button, half the heads turn off, then the other half turn off as well, and they all stay off.

      How do I have them come back on without specifically saying i want them at 100%? I think it has something to do with releasing them, but i haven't found any release button or value to set them at.

      Thanks!
    • Dot2 is always tracking values in the cue stack so dimm at 0 for half of heads is tracked from cue 1 to cue 2 and there is dimm at 0 for the second half so all stays at dimm 0. Setting their dimms at Release in cue 1 for those in cue 2 and vice versa would take their values from your All dimms at 100 Executor, or another getting them values for dimms out. Release PresetType 1 for the selected fixtures could work. Release in manual: here.

      The other way is to set all dimms 0 or 100 in your cue stack and make the Groupmaster instead of an Executor with at 100 for all selected heads, which you use, to have master dimmer control over all executors with their dimms output.

      A@
    • Thanks astandera, you put me on the right path.

      What I had missed is the fact I had to type these commands in the command line. I was searching for a button in one of the calculators. If anyone faces the same issue, here is a little memo of how I got it working:

      1) Select group of fixtures A, set the dimmer to 0%
      2) Deselect fixtures, select group of fixtures B
      3) Click on Command Line, type "Release PresetType 1" (preset type 1 is Dimmer, they're numbered in the order of the programmer tabs)
      4) Store that to an exec
      5) Select group of fixtures B, set the dimmer to 0%
      6) Deselect fixtures, select group of fixture A
      7) click on Command Line, type "Release PresetType 1"
      8) Store that to the same exec, choose Add as a new cue
      9) Click edit, tap the button of the exec we just created, this opens the list of cues
      10) Click on the wrench at the top right, and activate the first option "is chaser" (and optionally use Master Speed 1)

      At this point, clear clear clear, activate the exec and tadaaa, it works!

      What really confused me is that there was no feedback that my "Release PresetType 1" command had worked. The documentation says that "R" should be displayed in the fixtures view, but i saw no such thing, it displayed 0% as well. Nonetheless, it works. Thanks!
    • I do not have dot2 here, but R is/should be displayed in the Fixture sheet in red after calling Release command of desired Presettypes in programmer. After storing, the values for that are shown in gray (no R there), if the values go out from the fixture default values, which means, that no values are outputing for it from any executor. In this case, they are shown in yellow color.

      There is shortcut for Presettype by pressing MA and Preset, I think, and maybe for Release, check the manual.

      A@