problem with circle effect

    • problem with circle effect

      Hello MAdot2 friends!

      I have a little problem and im not sure why is ocurring.
      When im using the circle effect on my head move light (big dipper beam230) its not working correctly (like in most of tutorials), its making a random move.
      I made a short video of the complete steps so you can see what im trying to explain (sorry my english im from Chile)

      youtube.com/watch?v=qtmWME1Ipfk

      When i do the same process but with an built in head mover fixture, the effect works perfect

      maybe the problem its my fixture xml archive, ill add it on this thread.

      I hope you can help me guys.

      Regards!
      Files
    • Hey @Oscar Vera Morales,

      this has to do with the missing physical and encoder values in your fixture type. The calculation of the effect and also the visualisation is based on this values.
      Therefore the circle isn't really a circle without the correct values.

      Please correct the following values for PAN and TILT to make it work:

      Encoder From, Encoder To, From Physical, To Physical

      These values need to be in a proper range which fit to your fixtures. The values represent the possible movement range of your fixture type.

      Example: 540° Pan > EncFrom = -270
      EncTo = 270
      PhysFrom = -270°
      PhysTo = 270°

      Read more about this here: help2.malighting.com/Topic/256…55-4922-85e9-46a7fc75d857

      Furthermore you should make sure that there are no "None" attributes in your fixture type. Therefore you should change channel eight from "None" to "Dummy".
      It is also important that your channel ranges don't overlap. Please check "Fixtureglobalreset" and "Color1".

      Hopefully this helps!

      Cheers,
      Lars
      Technical Support
      MA Lighting Int.