Exec Time issue on PC

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Exec Time issue on PC

      Keep getting this issue where a executive time is being set to all fader executors, and executor buttons even though I have effect rate unchecked.

      I can pull exec time to zero, yet when I go to select a executor or cue, effect, actually anything I have assigned will have the last executive time that was set and rather than immediate change, it will take 4sec for example

      Any ideas?
    • Hi,
      I do not have dot2 right now, but, for example, grand ma2 Program time executor (special master) can be raised up for example to 2 sec., but MUST ALSO BE set On to start influencing times. Is not there also somewhere On option for your Executor time special master? The status is usually signed with green color instead of red.

      A@
    • Hey Thomas,

      unchecking the "Use Master Rate" option will not prevent your executor being affected by the "Executor Time". The small equal sign in front of your fade time shows you if the "Executor Time" affects your cue.

      To get an immediate change without the fade time you need to pull down the fader to zero. If the fader is deactivated by the "Toggle" function the normal cue time would be used!

      I hope this explains the behavior a little bit.

      Cheers,
      Lars
      Technical Support
      MA Lighting Int.