Midi Timecode

    • Midi Timecode

      New

      Hallo zusammen
      Ich möchte für ein Theaterstück gerne ein Soundfile (Feuerwerk) mit den entsprechenden Lichteffekten
      synchronisieren. Eine Möglichkeit wäre, es über den Midi Timecode zu realisieren. Leider habe ich da
      bisher keinen Erfolg. Ich nutze die MA Dot2 onPC Version, habe mir "REAPER v 0.999" und "loopMIDI v1.0.13(24)
      auf meinem Rchner installiert und versucht, es entsprechend zu konfigurieren. Leider bekomme ich keinen "Timecode"
      Evtl kann mir da jemand behilflich sein.

      LG Harry
    • New

      Hallo Lars
      Vielen Dank für den Tip, aber die Einstellungen habe ich schon
      so gewählt. Dot2 on PC empfängt auch Midi Noten, allerdings
      wars das auch. Ich habe auch in allen MIDI-relevanten Menüs
      Einstellungen vorgenommen, bekomme aber immer noch nicht das
      gewünschte Ergebnis. Wahrscheinlich nicht die Richtigen. Ich werde
      mich da wohl noch intensiver mit
      der Materie auseinander setzen müssen.

      LG Harry
    • New

      Hey Harry,

      das ist irgendwie schwierig dann...normal ist das die einzige Einstellung die du treffen musst um MIDI Timecode zu empfangen.

      Im "Timecode Configuration" Menü kannst du die reinkommende Zeit sehen. Wird hier denn etwas angezeigt?
      Außerdem kannst du in diesem Menü auch MIDI Timecode abschalten. Kontrollier doch mal ob du dort zwei grüne Haken siehst!?

      Wenn das alles richtig eingestellt ist würde ich erstmal auf der Seite von Reaper weitersuchen. Evtl. ist hier eine Einstellung falsch!?

      Grüße,
      Lars
      Technical Support
      MA Lighting Int.
    • New

      Hallo Harry,

      ich habe mal deinen Neuen Post hier hin kopiert und den anderen gelöscht. Ich denke es ist einfacher alles in einem Post zu klären!

      "Hallo Lars

      Ich bin leider immer noch nicht weiter gekommen, trotz diverser

      Einstellungen usw.

      Aber um da evtl. weiter zu kommen, hier mal meine Vorgehensweise.

      Im Reaper habe ich ein Soundfile (MP3) runter geladen und dann

      einen Timecode dazu .

      In LoopMidi habe ich die Einstellungen so vorgenommen, das

      die DOT2 on PC diese auch erkennt.

      Starte ich im Reaper das Soundfile (und den Timecode) bekomme

      ich in der LoopMidi einen Datendurchsatz angezeigt.

      In der DOT2 on PC im Menü MIDI Monitor zeigt er mir neben der

      durchlaufenden Zeit" MIDI DECODER NEW COMMAND : Start" an.

      Im Menü "MIDI Configuration" sind sowohl bei MIDI In als auch

      bei MIDI Out beide Haken auf grün.

      Leider bekomme ich keinen MIDI Timecode angezeigt.


      Btw, erst mal vielen lieben Dank für die Unterstützung, wie schon

      in meinem Profil erkennbar, ich bin "Beginner" und mache das alles nur

      für unsere Amateurbühne.



      LG Harry"


      Hier mal meine Vorgehensweise:


      1) loopMIDI öffnen
      2) Reaper Öffnen
      3) In Reaper unter Options/Preferences loopMIDI als Midi output Gerät aktivieren (Rechtsklick)
      4) In der Spur die den Timecode Generator enthällt auf Route klicken und als MIDI Hardware Output loopMIDI Port auswählen.
      5) Durch einen Doppelklick auf die Timecode Generator Spur Die Media Item Properties öffnen und die Länge des Timecodes entsprechend deinem Musikstück eintragen. Danach unter Properties im selben Fenster Send MIDI (MTC) aktivieren und die Frame Rate konfigurieren. Beispiel: 30fps
      6) dot2 onPC öffnen und unter Tools die Midi Configuration öffnen. Hier musst du für MIDI In ebenfalls den loopMIDI Port auswählen. Einen MIDI Out brauchst du nicht. Dieser kann deaktiviert sein!
      7) Unter Setup / Timecode den grünen Haken für MIDI setzen.

      Wenn du nun in Reaper Play drückst solltest du im unter Punkt 7 genannten Menü die Timecode Zeit laufen sehen.

      Anbei mal mein Reaper File. Wenn du die Ton Spur darin austauschst sollten die Einstellungen korrekt sein um Timecode im onPC zu empfangen. Außerdem kannst du darin meine Einstellungen nachvollziehen!

      Ich hoffe so klappt es jetzt! :)

      Grüße,
      Lars




      Files
      Technical Support
      MA Lighting Int.