dot2 Tips + Tricks special - 1.3.1.4 DMX Remote Input

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • dot2 Tips + Tricks special - 1.3.1.4 DMX Remote Input

      Hey everybody! :)

      Here comes the next part of our special about the new dot2 software release 1.3.1.4.
      In this clip we show how you can send DMX data into your onPC Software. The DMX data can be used to remote some faders!

      Have fun! :thumbsup:
      Lars

      Technical Support
      MA Lighting Int.
    • Hi,

      First, sorry for my english, I'm french and not really bilingual...

      I have Dot2 on PC and a node from ELC, the dmXLAN buddy.
      I also have a Behringer Eurolite 2412 and I though about use this console in remote.
      I use a DMX cable male-male I did mysef to connect the node to the Behringer, but it is ok because my node tells me the dmx data goes throug the node (with a purple LED).

      And I have a big issue. On Dot2 on PC, I am connected to the "local network 6" (so on my computer too) with the IP 2.0.0.1 (I changed the IP of the local network from "internet protocole version 4 TCP/IPv4").

      My node is on the IP 2.0.0.11. I checked that the XLR connections on the node are on INPUT (and not on OUTPUT) to use them for the remote.

      In "network protocole" of the Dot2 on PC, I select Art-net and SACN, and I have a session running, but when I go to "network Setup", I only have a recognized device in the part named "OnPC", and nothing in the part "DMX Node" (even if I click on "Add").
      And when I go to "Tools" -> "Wings & Nodes Diagnosis", it says "No devices found".

      Is anybody there who could help me, please ? I don't understand where I am wrong...
    • Thank you very much for your answer.

      So where will I see if my buddy is correctly connected ?

      Unfortunatly, I did set this parameters, and also the IP adress...
      I can see on theDot2 that only universe 9 is avalaible for the remote, but it doesn't show me this universe 9... (execpt in "Remote Inputs", but I can't click on it...)

      I will send you images of my dot2's screen when I'll come back from work.
    • O, wow. Strange.
      And which version of the software do you have installed?

      Remote DMX In via Art-Net is only from version 1.3 up.

      The latest version is 1.3.2.2.

      If you have this may have a bad program installed (disable the firewall), run the program "as an administrator." If that does not help, then just Michael or Lars ... I first meet with such a thing.

      cheers
    • It works with the new version of the software !

      Thank you guys for taking the time to answer me !

      I just have one last question : If there is only one universe which can be used for free with Dot2 onPC, and if I use the input with universe number 9, does it mean that I can't use another universe for output ?
      Or could I have, for example, universe 9 as input and universe 8 as output ?
      Or have I to choose between use the Dot2 on PC with one input only or with one output only ?
    • Yes, as an output, there is only one universe free. Only universe 1 can be output (yes at 99%), but I have to check it because I do not know if it is possible to assign another universe to universe 1.
      ELC can work with dot2, as output and input simultaneously. (For example, DMX1 = out, DMX2 = in).
      As input can be used only universe 9. Universe 9 can not be as output.
      Update.
      I changed universe 1 out of 4, but that did not work with my ELC. Probably only works with the original dot2 node, and here only the universe 1 works.
      If I'm wrong, please let somebody help me.
      cheers

      The post was edited 3 times, last by nasula ().